Help - Search - Members - Calendar
Full Version: What happened?
AimGirl Forum > Tech Forum > Technical Help
Jamie Noelle x3
Idk what I did, or what happened. But I cant use the site anymore.
Whenever I go to view a post usually itll say "Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again." and somehow the layout changed to looking like this:

ive tried every skin, and it dosent change it at all. help?
Kare to the Bear
the setting got changed... at the bottom on the screen, it should show
QUOTE
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
click the "click here" thing and it should go back to normal
Jamie Noelle x3
If I click on the "lo-fi version" it brings me to something even more simplier, and thats where it says "This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here." and when I click here and it just brings me back to the listing of posts.
Kare to the Bear
haha, right, because when i clicked that, instead of seeing what you saw, i saw your post, my bad

try clicking options (at the top of the screen, underneath add reply and new topic) and click standard.
Jamie Noelle x3
Wow, that worked. I dont know how I managed to change it but I feel dumb, haha.
Thanks. :]
Kare to the Bear
no problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.